WhatsApp iPhone noviembre a.jpg
Canva
16 septiembre 2021 12:09hrs
Actualizado el 16 septiembre 2021 16:09hrs
Redacción ADN40
Es Tendencia

WhatsApp no funcionará en estos modelos de iPhone desde noviembre

WhatsApp no podrá utilizarse en estos iPhone desde el 1 de noviembre. Los dispositivos Apple quedarán con sistemas obsoletos.

WhatsApp ha renovado los requisitos mínimos de iPhone para poder funcionar correctamente. Esto quiere decir que ciertos modelos de teléfono de esta marca de Apple, ya no recibirán actualizaciones de la app de mensajería instantánea para teléfonos inteligentes. Conoce qué dispositivos serán incompatibles en noviembre.

WhatsApp prepara actualización que dejará dispositivos obsoletos

WhatsApp es la aplicación de mensajería instantánea más popular del mundo. La empresa, dependiente de Facebook, cuenta con más 2 mil millones de usuarios alrededor del mundo. Siete de cada diez personas usan esta app para chatear con otros contactos, por lo que cada vez que realiza un cambio significativo miles de cuentas resultan afectadas.

En este caso, con un anuncio publicado en el blog oficial de la aplicación, la aplicación de mensajería dio a conocer los teléfonos iPhone que ya no podrán utilizarse para chatear por WhatsApp .

WhatsApp, políticas, cambio a.jpg
Canva

Los celulares de Apple dejarán de ser compatibles con la app en todas las versiones anteriores a 2011. Esto se debe a que el sistema operativo iOS de esos dispositivos han quedado obsoletos para las nuevas funciones que WhatsApp planea incorporar en noviembre.

Estos son los iPhone que no podrán usar WhatsApp desde noviembre

Si usas iPhone, WhatsApp no se actualizará en los teléfonos que tengan el sistema operativo IOS 10 o versiones anteriores.

Los modelos que no podrán usarlo desde el próximo 1 de noviembre son:

  • iPhone SE.
  • iPhone 6S.
  • iPhone 6S Plus.

Por otra parte, no solo los teléfonos de Apple sufrirán la falta de soporte para WhatsApp, la compañía anunció también que los celulares Samsung Galaxy Trend Lite, Galaxy Trend II y Samsung Galaxy SII, tampoco soportarán WhatsApp desde noviembre.

Los dispositivos con sistema operativo Android tampoco están exentos de las nuevas actualizaciones. WhatsApp necesitará que el dispositivo cuente como mínimo con Android 4.1 Jelly Bean o superior, por lo tanto, todos los celulares que no puedan instalar las versiones superiores al 2011, no soportarán la app.

La compañía recomendó averiguar antes del 1 de noviembre, si es que crees que tu iPhone no soportará WhatsApp, para poder pasar a un celular superior y no tener problemas con tus chats.

La noticia por todos los medios. ¡Descarga nuestra app !

Gm

¡Suscríbete a nuestro boletín de ADN 40 en Google News!
Más Noticias